Homepage

Organisatorisches und Technisches

Moderator: Moderatoren

Antworten
Thirdiel
Beiträge: 5
Registriert: So Apr 12 2015 19:39

Homepage

Beitrag von Thirdiel » Sa Jan 12 2019 0:05

Huhu

Ich wollte nur mal mitteilen, dass die Suchfunktion auf der Homepage nicht (mehr) funktioniert. Wäre lieb, wenn das jemand mal beheben könnte. :pro:

Liebe Grüße!

Benutzeravatar
Roman
Admin
Beiträge: 2018
Registriert: Di Mär 13 2007 13:27
Kontaktdaten:

Re: Homepage

Beitrag von Roman » Di Jan 22 2019 11:36

Danke für die Info! Das lag daran, dass der Provider ein Zwangsupdate auf PHP7 durchgeführt hat und bei dieser Version viele Funktionen herausgenommen und durch andere ersetzt wurden. Ich habe das jetzt angepasst, die Suche sieht wieder gut aus.
Nebenbei kann man sich aber im Forum gar nicht mehr registrieren (und einige andere Dinge scheinen zu spinnen). Ich denke, ich muss die Forumsversion auf 3.2.5. updaten, damit sie ganz mit PHP7 kompatibel ist. Das gehe ich als nächstes an.

Benutzeravatar
Roman
Admin
Beiträge: 2018
Registriert: Di Mär 13 2007 13:27
Kontaktdaten:

Re: Homepage

Beitrag von Roman » Mi Jan 23 2019 9:49

Ok, das Update ist durchgeführt, aber für den Vintage-Style gibt es kein Update, wodurch wir jetzt den Standard haben. Außerdem funktionieren jetzt die Tengwar aus irgendeinem Grund nicht, obwohl die css-Datei eingebunden ist.. Generell ist das immer wieder eine Katastrophe mit phpbb..

Benutzeravatar
Roman
Admin
Beiträge: 2018
Registriert: Di Mär 13 2007 13:27
Kontaktdaten:

Re: Homepage

Beitrag von Roman » Mi Jan 23 2019 13:33

So, die Tengwar funktionieren wieder.

Wenn euch irgendein Style aus dieser Liste gefällt, so kann ich ihn installieren. Er muss mit Version 3.2.5 kompatibel sein.

Benutzeravatar
Ithrenwen
Beiträge: 752
Registriert: Di Mär 13 2007 9:05
Wohnort: Gobembar
Kontaktdaten:

Re: Homepage

Beitrag von Ithrenwen » Mo Jan 28 2019 12:33

Der "Green Style" käme dem ursprünglichen vielleicht am nächsten.

Für mich tut es aber auch die Standard-Version :egal:

Benutzeravatar
Eirien
Moderator
Beiträge: 2091
Registriert: Do Mär 15 2007 13:23

Re: Homepage

Beitrag von Eirien » Fr Mär 01 2019 17:19

Kuckuck, woran, glaubt ihr, kann es liegen, dass ich mich nicht mehr auf Mobilgeräten einloggen kann?
Das Passwort ist richtig hinterlegt, funktioniert aber nicht, und "Passwort vergessen" läuft auf die gleiche Fehlermeldung :|

Thirdiel
Beiträge: 5
Registriert: So Apr 12 2015 19:39

Re: Homepage

Beitrag von Thirdiel » Mo Mär 04 2019 12:08

Huhu

wollte mich nur kurz für das Feedback und die Arbeit bedanken! Ich liebe es, dass wieder alles so gut funktioniert!

Danke :pro:

Liebe Grüße!

Antworten