Technische Probleme?

Organisatorisches und Technisches

Moderator: Moderatoren

User avatar
Roman
Admin
Posts: 2035
Joined: Tue Mar 13 2007 13:27
Contact:

Post by Roman »

Ich weiß ist nicht schlimm. Aber wenn man's weiß, kann man's bei Gelegenheit mal ändern.
Na klar, immer her mit Tippfehlern - werden schnell und unbürokratisch korrigiert.
Ich glaube, Christian hatte das bislang so gehandhabt, dass jeder Nutzer, der sich neu anmeldete, erst von ihm freigeschaltet werden musste.
Die Einstellung ist an sich immer noch aktiv, aber Christian war als 'main admin' eingetragen. Ich habe das jetzt stattdessen auf mich gesetzt und die Spam-Posts samt Benutzern gelöscht. Keine Ahnung, wie sie durchgeschlüpft sind.
User avatar
Eryniel Elmíris
Posts: 1526
Joined: Tue Jun 24 2008 19:51
Location: Ribobel / Rímdor

Post by Eryniel Elmíris »

In phpbb gibt es meines Erachtens bei ACP=>Allgemein=>Client-Kommunikation=>Board-E-Mails eine dezidierte Kontakt- bzw. Antwort-E-Mail-Adresse. Diese dürfte auch für die Registrierungsbenachrichtigung gelten. Schau doch mal nach, was bei der steht...

Wenn Christian noch nichts automatisches gegen Spambots unternommen hatte, gibt es hier eine Reihe interessanter Mods. :biggrin:
User avatar
Eirien
Moderator
Posts: 2091
Joined: Thu Mar 15 2007 13:23

Post by Eirien »

Wenn du dann "Kitty" auch gleich eliminieren könntest...
User avatar
Eryniel Elmíris
Posts: 1526
Joined: Tue Jun 24 2008 19:51
Location: Ribobel / Rímdor

Post by Eryniel Elmíris »

Opps, und schon isses passiert, lol. Hab erst jetzt gemerkt, dass ich Mod bin. :biggrin:
User avatar
Avorninnas
Posts: 1499
Joined: Mon Mar 12 2007 22:58

Post by Avorninnas »

Roman, k
User avatar
Eryniel Elmíris
Posts: 1526
Joined: Tue Jun 24 2008 19:51
Location: Ribobel / Rímdor

Post by Eryniel Elmíris »

Hallo allerseits, mein normaler Einlogname Eryniel Elm
User avatar
Roman
Admin
Posts: 2035
Joined: Tue Mar 13 2007 13:27
Contact:

Post by Roman »

Da scheinen wohl euere Beiträge ab dem ersten Nicht-ASCII-Zeichen verschwunden zu sein..

Ja, aus irgendeinem Grund ist die Kodierung von Unicode auf ISO-irgendwas umgesprungen, es sollte jetzt korrigiert sein. Es waren lediglich ein paar Dateien mit der deutschen Übersetzung des Foreninterfaces, die Datenbank (wo die Beiträge und Benutzerdaten gespeichert sind) ist unbetroffen.
User avatar
Eryniel Elmíris
Posts: 1526
Joined: Tue Jun 24 2008 19:51
Location: Ribobel / Rímdor

Post by Eryniel Elmíris »

Puh, danke Roman. Meinen Namen gibt es wieder :)
User avatar
Celefindel
Moderator
Posts: 867
Joined: Wed Mar 21 2007 16:19
Location: Graz (Ö)
Contact:

Post by Celefindel »

Ich sehe weiterhin schwarze Kästchen mit Fragezeichen bei Umlauten und Buchstaben mit diakritischen Zeiten bei den Beiträgen und Forennamen...
User avatar
smuecke
Posts: 421
Joined: Mon Jan 09 2012 16:15
Location: Hagen (D)

Post by smuecke »

Wo wir momentan öfter tote Links ausmerzen:
Hier sind unten auf der Seite der 1. und der 4. Link tot. Außerdem sollte beim 5. vielleicht der Hinweis stehen, dass die Seite auf Kroatisch ist :D
User avatar
Roman
Admin
Posts: 2035
Joined: Tue Mar 13 2007 13:27
Contact:

Post by Roman »

Danke, verbessert!
Außerdem sollte beim 5. vielleicht der Hinweis stehen, dass die Seite auf Kroatisch ist
Und es ist interessant, dass es ausgerechnet diese Seite nach 10 Jahren (oder so?) noch gibt.
Post Reply