Technische Probleme?

Organisatorisches und Technisches

Moderator: Moderatoren

Benutzeravatar
Roman
Admin
Beiträge: 2011
Registriert: Di Mär 13 2007 13:27
Kontaktdaten:

Beitrag von Roman » Sa Mär 05 2011 15:53

Ich weiß ist nicht schlimm. Aber wenn man's weiß, kann man's bei Gelegenheit mal ändern.
Na klar, immer her mit Tippfehlern - werden schnell und unbürokratisch korrigiert.
Ich glaube, Christian hatte das bislang so gehandhabt, dass jeder Nutzer, der sich neu anmeldete, erst von ihm freigeschaltet werden musste.
Die Einstellung ist an sich immer noch aktiv, aber Christian war als 'main admin' eingetragen. Ich habe das jetzt stattdessen auf mich gesetzt und die Spam-Posts samt Benutzern gelöscht. Keine Ahnung, wie sie durchgeschlüpft sind.

Benutzeravatar
Eryniel Elmíris
Beiträge: 1520
Registriert: Di Jun 24 2008 19:51
Wohnort: Ribobel / Rímdor

Beitrag von Eryniel Elmíris » So Mär 06 2011 7:54

In phpbb gibt es meines Erachtens bei ACP=>Allgemein=>Client-Kommunikation=>Board-E-Mails eine dezidierte Kontakt- bzw. Antwort-E-Mail-Adresse. Diese dürfte auch für die Registrierungsbenachrichtigung gelten. Schau doch mal nach, was bei der steht...

Wenn Christian noch nichts automatisches gegen Spambots unternommen hatte, gibt es hier eine Reihe interessanter Mods. :biggrin:

Benutzeravatar
Eirien
Moderator
Beiträge: 2089
Registriert: Do Mär 15 2007 13:23

Beitrag von Eirien » Mo Mär 07 2011 8:00

Wenn du dann "Kitty" auch gleich eliminieren könntest...

Benutzeravatar
Eryniel Elmíris
Beiträge: 1520
Registriert: Di Jun 24 2008 19:51
Wohnort: Ribobel / Rímdor

Beitrag von Eryniel Elmíris » Di Mär 08 2011 17:12

Opps, und schon isses passiert, lol. Hab erst jetzt gemerkt, dass ich Mod bin. :biggrin:

Benutzeravatar
Avorninnas
Beiträge: 1498
Registriert: Mo Mär 12 2007 22:58

Beitrag von Avorninnas » Mi Feb 05 2014 15:56

Roman, k

Benutzeravatar
Eryniel Elmíris
Beiträge: 1520
Registriert: Di Jun 24 2008 19:51
Wohnort: Ribobel / Rímdor

Beitrag von Eryniel Elmíris » Mi Feb 05 2014 23:08

Hallo allerseits, mein normaler Einlogname Eryniel Elm

Benutzeravatar
Roman
Admin
Beiträge: 2011
Registriert: Di Mär 13 2007 13:27
Kontaktdaten:

Beitrag von Roman » Do Feb 06 2014 2:07

Da scheinen wohl euere Beiträge ab dem ersten Nicht-ASCII-Zeichen verschwunden zu sein..

Ja, aus irgendeinem Grund ist die Kodierung von Unicode auf ISO-irgendwas umgesprungen, es sollte jetzt korrigiert sein. Es waren lediglich ein paar Dateien mit der deutschen Übersetzung des Foreninterfaces, die Datenbank (wo die Beiträge und Benutzerdaten gespeichert sind) ist unbetroffen.

Benutzeravatar
Eryniel Elmíris
Beiträge: 1520
Registriert: Di Jun 24 2008 19:51
Wohnort: Ribobel / Rímdor

Beitrag von Eryniel Elmíris » Do Feb 06 2014 9:53

Puh, danke Roman. Meinen Namen gibt es wieder :)

Benutzeravatar
Celefindel
Moderator
Beiträge: 859
Registriert: Mi Mär 21 2007 16:19
Wohnort: Graz (Ö)
Kontaktdaten:

Beitrag von Celefindel » Do Feb 06 2014 16:18

Ich sehe weiterhin schwarze Kästchen mit Fragezeichen bei Umlauten und Buchstaben mit diakritischen Zeiten bei den Beiträgen und Forennamen...

Benutzeravatar
smuecke
Beiträge: 421
Registriert: Mo Jan 09 2012 16:15
Wohnort: Hagen (D)

Beitrag von smuecke » Mo Aug 15 2016 14:46

Wo wir momentan öfter tote Links ausmerzen:
Hier sind unten auf der Seite der 1. und der 4. Link tot. Außerdem sollte beim 5. vielleicht der Hinweis stehen, dass die Seite auf Kroatisch ist :D

Benutzeravatar
Roman
Admin
Beiträge: 2011
Registriert: Di Mär 13 2007 13:27
Kontaktdaten:

Beitrag von Roman » Mi Aug 17 2016 14:12

Danke, verbessert!
Außerdem sollte beim 5. vielleicht der Hinweis stehen, dass die Seite auf Kroatisch ist
Und es ist interessant, dass es ausgerechnet diese Seite nach 10 Jahren (oder so?) noch gibt.

Antworten