Technische Probleme?


Organisatorisches und Technisches

Moderator: Moderatoren

Benutzeravatar

Beiträge: 1520

Registriert: Di Jun 24 2008 19:51

Wohnort: Ribobel / Rímdor

Beitrag Mo Apr 12 2010 8:26

Die Debug Mode Nachricht habe ich beim Posten auch schon des öfteren erhalten. Bei einer PM glücklicherweise bisher noch nicht. Dies nur als kurze Rückmeldung von mir, ich ignoriere das mitterweile einfach und schaue nach, obs geklappt hat, was es ja auch tut...
Wenn aber tatsächlich Anmeldungen betroffen sind, wäre das schade.
Benutzeravatar

Beiträge: 1032

Registriert: Di Mär 13 2007 16:17

Wohnort: Ennasethir

Beitrag Mo Apr 12 2010 9:45

Neuerdings erscheint die Meldung bei mir auch, wenn ich einen Beitrag schreibe.
Sonst ist das nur passiert, wenn ich eine PN geschickt habe.
Lustigerweise nur dann, wenn ich Eryniel eine geschickt habe.

Eirien hat geschrieben:*nachkuck* Tatsächlich! *10xgesendete Nachricht lösch*

Hihi.... kennich
Benutzeravatar

Admin a.D.

Beiträge: 460

Registriert: Mo Mär 12 2007 22:18

Wohnort: Nürnberg

Beitrag Di Apr 13 2010 11:58

Das Problem sollte jetzt behoben sein. Durch eine Änderung der Konfiguration beim Provider vor knapp einem Monat konnte das Forum keine Mails mehr versenden. Die Fehlermeldungen beim Schreiben von PNs und Beiträgen kamen daher, dass das Forum Benachrichtigungsmails versenden wollte.

Leider führte das auch dazu, dass sich niemand im Forum registrieren konnte. Die knapp 30 Personen habe ich benachrichtigt und deren Konten manuell aktiviert.

Falls jemand immer noch Probleme hat oder merkwürdige Effekte beobachtet, der möge sich per PN oder (für Nicht-Registrierte) per Kontaktforumlar an mich wenden.
Benutzeravatar

Moderator

Beiträge: 2089

Registriert: Do Mär 15 2007 13:23

Beitrag Do Feb 17 2011 16:05

Ich weiß gar nicht, wem ich das jetzt sagen muss, aber der Link zum Tolkien Script Publishing http://www.geocities.com/tengwar2001/ ist tot.
Benutzeravatar

Beiträge: 1520

Registriert: Di Jun 24 2008 19:51

Wohnort: Ribobel / Rímdor

Beitrag Fr Feb 18 2011 11:50

Anscheinend haben die einen neuen Link: hier
Benutzeravatar

Admin

Beiträge: 2005

Registriert: Di Mär 13 2007 13:27

Beitrag Mo Feb 21 2011 9:53

Danke, ist korrigiert.
Benutzeravatar

Beiträge: 1520

Registriert: Di Jun 24 2008 19:51

Wohnort: Ribobel / Rímdor

Beitrag Di Feb 22 2011 8:15

Korrektur: Der Link scheint zwar alt - es handelt sich um ein Archiv, aber was besseres gibts wohl nicht.
Benutzeravatar

Admin

Beiträge: 2005

Registriert: Di Mär 13 2007 13:27

Beitrag Di Feb 22 2011 10:32

Geocities wurde ja geschlossen. Ich kann durch schnelles Googlen gerade nicht sehen, ob die Seite irgendwo anders aufgemacht wurde, dann ist das Archiv wohl wirklich das beste, was wir haben.
Benutzeravatar

Beiträge: 644

Registriert: Fr Jun 01 2007 17:30

Wohnort: Númentaurë

Beitrag Di Mär 01 2011 13:04

Das ist jetzt nicht direkt ein technisches Problem. Mir ist nur auf sindarin.de ein Tippfehler aufgefallen:
Im Kapitel Pluralbildung unter "Der Vokal u" im ersten Satz ist ein "wird" zuviel.
Ich weiß ist nicht schlimm. Aber wenn man's weiß, kann man's bei Gelegenheit mal ändern. :)

Beiträge: 1715

Registriert: Fr Mär 16 2007 11:53

Beitrag Sa Mär 05 2011 9:55

Ich sehe in letzter Zeit öfters exzessive Spam-Posts in verschiedenen Threads. Wurde Derartiges früher (von mir unbemerkt) vom Admin einzeln entfernt, was allerdings ziemlich aufwendig gewesen sein müsste, oder handelt es sich vielleicht um ein technisches Problem?
Benutzeravatar

Beiträge: 1498

Registriert: Mo Mär 12 2007 22:58

Beitrag Sa Mär 05 2011 10:43

Im TF hatten wir die letzten Wochen auch vermehrt damit zu tun. Dort haben die Admins wohl entsprechende User komplett gesperrt, bzw. entfernt und gebannt. Dann wurde es wieder besser.
Benutzeravatar

Moderator

Beiträge: 2089

Registriert: Do Mär 15 2007 13:23

Beitrag Sa Mär 05 2011 10:50

Ich habe in den letzten Tagen immer mal solche Mails kommentarlos entfernt, was vielleicht nicht ideal war, weil damit immer auch der (immer gleiche) User verschwindet. Wenn es da eine dauerhaftere Lösung gibt, wäre die natürlich besser.
Benutzeravatar

Beiträge: 1498

Registriert: Mo Mär 12 2007 22:58

Beitrag Sa Mär 05 2011 11:12

Da die anscheinend immer wieder auftauchen, wäre eine dauerhafte Lösung sicher wünschenswert. Darum muss sich dann allerdings ein Admin kümmern, weil die Moderatorenrechte dafür in den meisten Versionen von Forensoftware nicht ausreichen. Vielleicht kommt Roman ja mal dazu die Kandidaten auszusperren.
Ganz wird so was wahrscheinlich sowieso nicht funktionieren, aber man kann die Flut zumindest ansatzweise eindämmen.

Beiträge: 1715

Registriert: Fr Mär 16 2007 11:53

Beitrag Sa Mär 05 2011 11:34

Ich hatte (in einer privaten Mailbox) vor einiger Zeit ein Problem mit massenhaftem Spam (auf Russisch!), der die Anti-Spam-Software irgendwie austrickste und durch einfaches Sperren nicht abzustellen war, weil ständig automatisch neue Absenderadressen generiert wurden. Erst mit der Hilfe einer versierten Person wurde das Problem beseitigt.
Benutzeravatar

Beiträge: 1069

Registriert: Di Mär 13 2007 17:59

Wohnort: Korpilahti (FI)

Beitrag Sa Mär 05 2011 11:58

Ich glaube, Christian hatte das bislang so gehandhabt, dass jeder Nutzer, der sich neu anmeldete, erst von ihm freigeschaltet werden musste. Ich weiß, dass er das auf jeden Fall am Anfang so gemacht hat, weil sich da massiv viele Spam-Bots im Forum angemeldet haben. Ich bin aber nicht sicher, ob er das die ganze Zeit über (bis jetzt) gemacht hat. Roman müsste das Forum also entweder genauso betreiben (ein mal am Tag schauen, ob Neuanmeldungen gekommen sind und die wenigen echten, die dabei sind, fürs Forum freischalten) oder wir müssen uns eine ganz andere Lösung ausdenken. Die Posts und Schein-User aber jedes Mal zu löschen ist eindeutig zu aufwendig.
VorherigeNächste

Zurück zu Verwaltung

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.
Deutsche Übersetzung durch phpBB.de